The openssl extension is required for SSL/TLS protection